Votre serveur utilise la version 4.4.3-dev de PHP mais WordPress 3.8 nécessite au moins la version 5.1.2.